Build server may be down

Resolved
Operational
Started 8 months ago Lasted about 3 hours

Affected

Website
Build Server
Updates
  • Resolved
    Resolved

    Our build server is back online.

  • Investigating
    Investigating

    Appears that our build server is failing. Please standby for an update.